Skip to content

For MISD Teachers and Parents: Skyward reports that it is not vulnerable to Heartbleed Bug

The Heartbleed Bug (CVE-2014-0160) is a serious vulnerability in the popular OpenSSL cryptographic software library. It is being called the “Heartbleed” exploit and has already started to garner national press attention. Skyward has completed a thorough review of our applications, and we do not use a vulnerable version of OpenSSL.

This means that there are no OpenSSL security concerns for your Skyward product suites.

Note: The Skyward application uses curl for ecommerce and file transfers. We have confirmed that the version of OpenSSL embedded in the version of curl Skyward provides is not vulnerable to the Heartbleed security issue.

For more information on Heartbleed, please visit: http://heartbleed.com/

Thank you,

Skyward Support

No comments yet

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s